Issues Connecting to Roam

Incident Report for Roam

Resolved

We have observed recovery of Roam's backend systems.
Posted Jul 19, 2024 - 13:39 EDT

Monitoring

We are monitoring recovery of Roam's systems. Roam members may need to quit and reopen the Roam desktop app in order to reconnect.
Posted Jul 19, 2024 - 13:26 EDT

Investigating

We are currently investigating an issue where some members may be unable to connect to Roam.
Posted Jul 19, 2024 - 13:21 EDT