Errors in Roam chat

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 13:24 EST

Monitoring

We have applied a fix and we are monitoring the results.
Posted Jan 10, 2024 - 10:38 EST

Identified

Service has been partially restored, but is still less responsive than usual. We are continuing to work on full resolution.
Posted Jan 10, 2024 - 10:03 EST

Investigating

Roam chat is currently unavailable. We are working on remediation and will provide another update by 10 AM ET.
Posted Jan 10, 2024 - 09:37 EST