Issue uploading and viewing Roam files

Incident Report for Roam

Resolved

This incident has been resolved.
Posted May 11, 2024 - 16:15 EDT

Monitoring

A fix has been deployed and we are monitoring the results.
Posted May 11, 2024 - 16:13 EDT

Identified

We have identified an issue viewing and uploading files to Roam and are deploying a fix.
Posted May 11, 2024 - 16:02 EDT