Clients could not start screen sharing

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Mar 01, 2024 - 08:58 EST

Monitoring

From 1 AM ET to 5 AM ET clients could not start a screen share. After starting, the client would appear to be sharing, but remote participants would not see the content. New participants who entered the room would see the share. We have found the issue and restored service.
Posted Mar 01, 2024 - 05:05 EST