Roam unavailable

Incident Report for Roam

Resolved

This incident has been resolved.
Posted May 16, 2023 - 17:59 EDT

Monitoring

Roam is working normally now. We are continuing root cause analysis and will continue to monitor the system.
Posted May 16, 2023 - 11:52 EDT

Investigating

We are currently investigating unavailability of Roam and will post shortly with an update.
Posted May 16, 2023 - 10:35 EDT