Roam Lobby pages are slow to load and sometimes error

Incident Report for Roam

Monitoring

We have mitigated the issue and are actively monitoring.
Posted Jul 14, 2026 - 12:28 EDT

Investigating

We are currently investigating an issue where Roam lobby pages are slow to load and sometimes showing errors. This is also impacting the ability to configure lobbies in the Roam application.
Posted Jul 14, 2026 - 10:54 EDT
This incident affects: Calendar & Events.