Occasional crash in Chrome 106 / Edge 106

Incident Report for Roam

Resolved

We have deployed a fix that avoids the bug in Chrome / Edge 106.
Posted Oct 22, 2022 - 09:24 EDT

Update

We have determined the root cause of the issue and deployed a partial fix that will prevent the crash in most instances. A full fix will be deployed in the next 48 hours.
Posted Oct 20, 2022 - 09:09 EDT

Identified

We have confirmed that meeting videos will occasionally trigger a bug in Chrome and Edge that causes the browser tab to crash. In Chrome you will see a message that says "Aw Snap! Something went wrong while displaying this webpage" and in Edge "Page cannot be displayed".

We are working on identifying and reporting the root cause to the Chromium team which maintains this part of the browser. In the mean time our desktop app, available at https://ro.am/download, does not have this issue.
Posted Oct 18, 2022 - 15:44 EDT