Google Auth incident affecting integrations

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 13:59 EDT

Monitoring

Service is restored and we are monitoring the results.
Posted Jul 18, 2025 - 13:22 EDT

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 11:49 EDT

Investigating

Google Auth is having an incident that is affect some Roam products including Lobbies and Calendar integrations.
Posted Jul 18, 2025 - 11:49 EDT
This incident affected: Calendar & Events.