Issues Uploading Media

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 16:07 EDT

Identified

Uploading media into Roam chat may be impacted by issues with our third-party cloud provider. Viewing video recordings may be impacted as well. We are investigating this issue.
Posted Oct 07, 2024 - 15:52 EDT
This incident affected: Chat.