Users in some geographic regions are unable to connect to Roam meetings

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Feb 15, 2024 - 14:30 EST

Monitoring

The issue has been remediated, we are currently monitoring.
Posted Feb 14, 2024 - 05:49 EST

Investigating

We are currently investigating this issue.
Posted Feb 14, 2024 - 04:34 EST