Some US based users unable to join meetings

Incident Report for Roam

Resolved

The service is stable.
Posted Mar 31, 2023 - 15:28 EDT

Monitoring

As of 12:15 ET service was restored. We are continuing to monitor and look into the root cause.
Posted Mar 31, 2023 - 12:58 EDT

Investigating

Our monitoring is indicating that some US based users are unable to connect to meetings. We are investigating and will restore service shortly.
Posted Mar 31, 2023 - 12:04 EDT