Meeting Connection Issues in Western North America

Incident Report for Roam

Resolved

This incident has been resolved. Users experiencing issues may need to leave the room and rejoin.
Posted May 20, 2025 - 09:13 EDT

Monitoring

We are monitoring elevated error rates for meetings containing participants in Western North America and working on a fix.
Posted May 20, 2025 - 09:07 EDT
This incident affected: Meetings & A/V.