Meeting connectivity problems in the Eastern US and Western Europe

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Jan 24, 2024 - 09:10 EST

Monitoring

From approximately 1:00 PM Eastern until 1:10 PM Eastern some customers in the Eastern US and Western Europe may have experienced meeting connectivity issues. The system automatically recovered. We are currently monitoring and doing root cause analysis to prevent this from happening again.
Posted Jan 23, 2024 - 13:15 EST