Errors with Audio/Video in Roam Meetings

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 14:21 EDT

Identified

We have identified the issue and are applying a mitigation.
Posted Apr 22, 2025 - 14:02 EDT

Investigating

We are investigating an issue with meetings that contain participants in eastern North America.
Posted Apr 22, 2025 - 13:52 EDT
This incident affected: Meetings & A/V.