Intermittent problems connecting to audio and video

Incident Report for Roam

Resolved

The system is fully recovered, and only impacted users between 11:14 ET and 11:16 ET. We have identified the root cause and will deploy a fix tonight to prevent similar issues.
Posted Jun 22, 2023 - 12:01 EDT

Investigating

We are currently investigating logging and alerts indicating some users are having intermittent trouble connecting to audio and video.
Posted Jun 22, 2023 - 11:24 EDT