Chat Message Delivery Delays

Incident Report for Roam

Resolved

From 9:02 AM US Eastern to 9:27, sending and delivering chat messages were delayed. This incident is resolved, and we are working on remediation items to prevent further issues.
Posted Nov 06, 2024 - 09:34 EST

Monitoring

Delivering chats and various invites/notifications were delayed
Posted Nov 06, 2024 - 09:25 EST
This incident affected: Chat.