Connectivity issues with Telecom Argentina S.A.

Incident Report for Roam

Resolved

We have applied a mitigation. Once Argentina-based users restart their Roam application, this issue should be resolved. We identified that some other Argentina-based users may have been affected by this issue.
Posted Aug 12, 2025 - 13:15 EDT

Identified

Some customers that use Telecom Argentina S.A. are having trouble joining Roam meetings. We are currently working on a mitigation.
Posted Aug 12, 2025 - 10:49 EDT
This incident affected: Meetings & A/V.