Meeting Quality/Connection Issues

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Jan 04, 2023 - 12:27 EST

Monitoring

We've pushed a fix and will continue to monitor to ensure things are working properly.
Posted Jan 04, 2023 - 11:37 EST

Investigating

We're currently investigating a decrease in meeting quality and connectivity issues. We are aware of the issue and are working on a resolution.
Posted Jan 04, 2023 - 11:11 EST