Network Error Connecting to Roam

Incident Report for Roam

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 17:25 EST

Monitoring

We have observed significant recovery, but some users may continue to experience issues as caches clear. Users who continue to experience issues should restart their apps.
Posted Feb 10, 2026 - 17:07 EST

Update

AWS is seeing early signs of recovery, and we are seeing a decrease in the number of affected users.
Posted Feb 10, 2026 - 16:50 EST

Update

AWS, our third party cloud provider, has confirmed that a global issue affecting CloudFront is causing our service interruption.
Posted Feb 10, 2026 - 16:19 EST

Identified

We have confirmed with our third-party cloud provider that they are investigating a possible issue on their end.
Posted Feb 10, 2026 - 16:10 EST

Investigating

We are investigating an issue where some users may be unable to resolve our domain.
Posted Feb 10, 2026 - 15:45 EST
This incident affected: Floor Map, Meetings & A/V, Chat, Calendar & Events, and API.